Knowledgebase
Moodle "Unicode format UTF-8" error during manual installation or upgrade
Posted by WestNIC Support on 07 December 2012 12:47 AM

You may receive following error during new Moodle manual installation or upgrade:

It is required that you store all your data in Unicode format (UTF-8). New installations must be performed into databases that have their default character set as Unicode. If you are upgrading, you should perform the UTF-8 migration process (see the Admin page).

How to fix it:

1. Login to cPanel (domain.com/cpanel)

2. Go to "PHPMyAdmin"

3. Click on Moodle MySQL DataBase name

4. Select "Operations" on the top

5. In the field "Collation" select required encoding: utf8_unicode_ci

6. Click "Go" button.

Please note: Softaculous easy installer built inside cPanel installs Moodle with proper collation in the first place. Steps above required if you decide to install Moodle manually or if you received an error during script upgrade. WestNIC provides free script assistance and installations for all scripts included in Softaculous Script Installer.

About Moodle

Moodle is a Course Management System (CMS), also known as a Learning Management System (LMS) or a Virtual Learning Environment (VLE). It is a Free web application that educators can use to create effective online learning sites. You can install it within few clicks inside cPanel > Softaculous or manually directly from script vendor: moodle.org.

(12 vote(s))
This article was helpful
This article was not helpful

Comments (0)
Help Desk Software by Kayako Resolve