Knowledgebase
Error: "Your PHP installation appears to be missing the MySQL extension which is required by WordPress"
Posted by WestNIC Support on 16 January 2017 03:12 PM

You may receive "Your PHP installation appears to be missing the MySQL extension which is required by WordPress" on your Wordpress website after PHP upgrade. To load website normally, please remove following these lines from .htaccess: 

# Wordfence WAF
<IfModule mod_suphp.c>
suPHP_ConfigPath '/home/usernamehere/public_html'
</IfModule>

(1 vote(s))
This article was helpful
This article was not helpful

Help Desk Software by Kayako Resolve